libxml++3

C++ wrapper for libxml
https://libxmlplusplus.sourceforge.io

Current versions
3.0.1

libxml++3 requires the following formulae to be installed:
xz 5.2.3 General-purpose data compression with high compression ratio
pkg-config 0.29.2 Manage compile and link flags for libraries
glibmm 2.54.1 C++ interface to glib

Formula history

ilovezfs Use “squiggly” heredocs.
FX Coudert libxml++3: remove Leopard-specific dependency
Miguel Araújo libxml++3: fix audit about sourceforge link