lldpd

Implementation of IEEE 802.1ab (LLDP)

Current version:
0.9.7

Homepage:https://vincentbernat.github.io/lldpd/

Dependencies

lldpd requires the following formulae to be installed:

Reverse dependencies

The following formula requires lldpd to be installed:

Formula history

Mike McQuaidlldpd: fix rubocop warnings.
Tomasz Pajorlldpd 0.9.7
Tomasz Pajorlldpd 0.9.6
JCountlldpd: revision for libevent
ilovezfslldpd: revision for readline
Mike McQuaidUse hash rockets again. (#5177)
Mike McQuaidUse Ruby 1.9+ symbol hash keys in all formulae. (#4942)
Tomasz Pajorlldpd 0.9.4
Viktor Szakatslldpd: use secure url
Vincent Bernatlldpd 0.9.3
Show all revisions of this formula