lmod

Lua-based environment modules system to modify PATH variable
https://www.tacc.utexas.edu/research-development/tacc-projects/lmod

Current versions
7.6.11

lmod requires the following formula to be installed:
lua 5.3.4_2 Powerful, lightweight programming language

Recent formula history

ilovezfs lmod 7.6.11
Geoffrey Malcolm Oxberry lmod: fix configuration bug
ilovezfs lmod 7.5.2
ilovezfs lmod 7.5.1
ilovezfs lmod 7.5

Formula code at GitHub