luabind

Library for bindings between C++ and Lua

Current version:
0.9.1

Revision: 2

Homepage:http://www.rasterbar.com/products/luabind.html

Dependencies

luabind requires the following formulae to be installed:

Formula history

Chongyu Zhuluabind: depend on lua@5.1
Mike McQuaidluabind: remove LLVM compiler check no-op.
Mike McQuaidluabind: rubocop tweaks.
Dominyk Tillerluabind: style cleanup
Andrew Shortluabind: write pkg-config file
Nikolaus WittensteinAdd descriptions to all remaining homebrew packages
Tim D. Smithluabind: add test
Tim D. Smithluabind: boost 1.57 compatibility
Dominyk Tillerlua: upgrade to 5.2.
Adam Vandenbergluabind: explicitly point to lua
Show all revisions of this formula