Compile and build packages suitable for installation with pacman

Current versions

makepkg requires the following formulae to be installed:
automake 1.16.1 Tool for generating GNU Standards-compliant Makefiles
autoconf 2.69 Automatic configure script builder
asciidoc 8.6.10_1 Formatter/translator for text files to numerous formats. Includes a2x
docbook-xsl 1.79.1 XML vocabulary to create presentation-neutral documents
libtool 2.4.6_1 Generic library support script
pkg-config 0.29.2 Manage compile and link flags for libraries
libarchive 3.3.2 Multi-format archive and compression library
bash 4.4.19 Bourne-Again SHell, a UNIX command interpreter
fakeroot 1.22 Provide a fake root environment
gettext GNU internationalization (i18n) and localization (l10n) library
openssl 1.0.2n SSL/TLS cryptography library
gpgme 1.10.0 Library access to GnuPG

Recent formula history

ilovezfs Use “squiggly” heredocs.
ilovezfs makepkg 5.0.2
Zhiming Wang makepkg: fix build
Mike McQuaid Use hash rockets again. (#5177)
Mike McQuaid Use Ruby 1.9+ symbol hash keys in all formulae. (#4942)

Formula code at GitHub