mediaconch

Conformance checker and technical metadata reporter
https://mediaarea.net/MediaConch

Current version
17.08

mediaconch requires the following formulae to be installed:
pkg-config 0.29.2 Manage compile and link flags for libraries
jansson 2.10 C library for encoding, decoding, and manipulating JSON
libevent 2.1.8 Asynchronous event library
sqlite 3.21.0 Command-line interface for SQLite

Formula history

Maxime Gervais mediaconch 17.08
Maxime Gervais mediaconch 17.07
Maxime Gervais mediaconch 17.06
Maxime Gervais mediaconch 17.05
FX Coudert mediaconch: remove Leopard-specific dependency
Alexander Hamann mediaconch 17.04
Alexander Hamann mediaconch 17.03
Alexander Hamann mediaconch 17.02
Maxime Gervais mediaconch 17.01.1
Maxime Gervais mediaconch 17.01
Show all revisions of this formula