memcached

High performance, distributed memory object caching system
https://memcached.org/

Current version
1.5.0

memcached requires the following formula to be installed:
libevent 2.1.8 Asynchronous event library

Reverse dependencies

The following formula requires memcached to be installed:
libmemcached 1.0.18_2 C and C++ client library to the memcached server

Formula history

Zhiming Wang memcached: improve test
Alex Gaynor memcached 1.5.0
Tomasz Pajor memcached 1.4.37
Alexander Hamann memcached 1.4.36
Alexander Hamann memcached 1.4.35
JCount memcached: revision for libevent
Alexander Hamann memcached 1.4.34
Alex Gaynor memcached 1.4.33
Mike McQuaid Use hash rockets again. (#5177)
Mike McQuaid Use Ruby 1.9+ symbol hash keys in all formulae. (#4942)
Show all revisions of this formula