minizinc

Medium-level constraint modeling language

Current versions:
2.1.4HEAD

Homepage:http://www.minizinc.org

Dependencies

minizinc requires the following formula to be installed:

Formula history

ilovezfsminizinc 2.1.4
ilovezfsminizinc 2.1.3
ilovezfsminizinc 2.1.2
ilovezfsminizinc 2.1.1
ilovezfsminizinc 2.1.0
Mike McQuaidUse hash rockets again. (#5177)
Mike McQuaidUse Ruby 1.9+ symbol hash keys in all formulae. (#4942)
Jip J. Dekkerminizinc 2.0.13
Jip J. Dekkerminizinc 2.0.12
Andy Liminizinc 2.0.6
Show all revisions of this formula