msgpack

Library for a binary-based efficient data interchange format
https://msgpack.org/

Current versions
2.1.5
HEAD

msgpack requires the following formula to be installed:
cmake 3.9.4_1 Cross-platform make

Reverse dependencies

The following formula requires msgpack to be installed:
neovim 0.2.0_1 Ambitious Vim-fork focused on extensibility and agility

Formula history

ilovezfs Use “squiggly” heredocs.
ilovezfs msgpack 2.1.5
ilovezfs msgpack 2.1.4
ilovezfs msgpack: fix test on 10.13
ilovezfs msgpack 2.1.3
ilovezfs msgpack 2.1.2
ilovezfs msgpack 2.1.1
ilovezfs msgpack 2.1.0
Mike McQuaid msgpack: remove unused fails_with :llvm.
ilovezfs msgpack 2.0.0
Show all revisions of this formula