Implements SNMP v1, v2c, and v3, using IPv4 and IPv6 This formula is keg-only.

Current version

net-snmp requires the following formulae to be installed:
openssl 1.0.2n SSL/TLS cryptography library
python@2 2.7.14_3 Interpreted, interactive, object-oriented programming language

Reverse dependencies

The following formulae require net-snmp to be installed:
php53-snmp 5.3.29 SNMP core php extension
php70-snmp 7.0.27_18 SNMP core php extension
php56-snmp 5.6.33_6 SNMP core php extension

Recent formula history

ilovezfs net-snmp: rename python@2 optional dependency
Mike McQuaid net-snmp: use *_by_macos.
ilovezfs net-snmp: depend on python instead of :python
globaloverdose net-snmp: header fix for 10.13 (#15602)
Mike McQuaid Use hash rockets again. (#5177)

Formula code at GitHub