Low-level cryptographic library Also known as: libnettle

Current version

nettle requires the following formula to be installed:
gmp 6.1.2_2 GNU multiple precision arithmetic library

Reverse dependencies

The following formulae require nettle to be installed:
s3fs 1.80 FUSE-based file system backed by Amazon S3
rdup 1.1.15 Utility to create a file list suitable for making backups
pike 8.0.498 Dynamic programming language
rdfind 1.3.5 Find duplicate files based on content (NOT file names)
s3fs 1.83 FUSE-based file system backed by Amazon S3
knot 2.6.5 High-performance authoritative-only DNS server
hopenpgp-tools 0.20.1 Command-line tools for OpenPGP-related operations

Recent formula history

ilovezfs nettle 3.4
ilovezfs Use “squiggly” heredocs.
ilovezfs nettle: fix test on 10.13 (#15282)
ilovezfs nettle: swap GNU url and mirror.
Izzy Navedo Replace references to “(Mac) OS X” with “macOS”.

Formula code at GitHub