newt

Library for color text mode, widget based user interfaces
https://pagure.io/newt

Current versions
0.52.20

newt requires the following formulae to be installed:
gettext 0.19.8.1 GNU internationalization (i18n) and localization (l10n) library
popt 1.16 Library like getopt(3) with a number of enhancements
s-lang 2.3.1a Library for creating multi-platform software

Reverse dependencies

The following formula requires newt to be installed:
byobu 5.124 Text-based window manager and terminal multiplexer

Recent formula history

ilovezfs Use “squiggly” heredocs.
ilovezfs newt: fix test on 10.13
Tomasz Pajor newt 0.52.20
Zhiming Wang newt: update homepage and url (#5795)
Zhiming Wang newt: slightly simplify test

Formula code at GitHub