nicotine-plus

Graphical client for the SoulSeek peer-to-peer system
https://www.nicotine-plus.org/

Current versions
1.4.1
HEAD

Revision: 2

nicotine-plus requires the following formulae to be installed:
python@2 2.7.14_3 Interpreted, interactive, object-oriented programming language
gtk+ 2.24.32_2 GUI toolkit
pygtk 2.24.0_2 GTK+ bindings for Python
geoip 1.6.12 This library is for the GeoIP Legacy format (dat)
miniupnpc 2.0.20180410 UPnP IGD client library and daemon

Recent formula history

ilovezfs nicotine-plus: depend on python@2
ilovezfs nicotine-plus: revision to fix install receipt
ilovezfs nicotine-plus: rename python@2 dependency
ilovezfs nicotine-plus: revision for python@2
ilovezfs nicotine-plus: depend on python instead of :python

Formula code at GitHub