notmuch

Thread-based email index, search, and tagging
https://notmuchmail.org

Current versions
0.25.1
HEAD

notmuch requires the following formulae to be installed:
pkg-config 0.29.2 Manage compile and link flags for libraries
libgpg-error 1.27 Common error values for all GnuPG components
glib 2.54.0 Core application library for C
gmime 3.0.2 MIME mail utilities
talloc 2.1.10 Hierarchical, reference-counted memory pool with destructors
xapian 1.4.4 C++ search engine library with many bindings
zlib 1.2.11 General-purpose lossless data-compression library

Reverse dependencies

The following formula requires notmuch to be installed:
alot 0.6 Text mode MUA using notmuch mail

Formula history

ilovezfs notmuch 0.25.1
Jinwoo Lee notmuch: use latest gmime
Andrew Kraut notmuch 0.25
ilovezfs notmuch 0.24.2
Tom Schoonjans notmuch: use gmime 2.6 resource
Alex Dunn notmuch 0.24.1
Benjamin Frank Notmuch 0.24
Alex Dunn notmuch 0.23.7
Tomasz Pajor notmuch 0.23.5
John Labovitz notmuch: fix zlib version requirement
Show all revisions of this formula