nvi

44BSD re-implementation of vi

Current version:
1.81.6

Revision: 3

Homepage:https://sites.google.com/a/bostic.com/keithbostic/vi/

Dependencies

nvi requires the following formulae to be installed:

Formula history

Bob W. Hoggnvi: Use 1.8.6-13 Debian patch URL's
ilovezfsnvi: revision for berkeley-db
Mike McQuaidnvi: use ENV.deparallelize.
Mike McQuaidRename patches repository to formula-patches.
Dominyk Tillernvi: fix segfault
Tomasz Pajornvi: build against berkeley-db
Dominyk Tillerformulae: migrate patches (part 2)
Nikolaus WittensteinAdd descriptions to all remaining homebrew packages
Jack Nagelnvi: use checksummed patches
Adam Vandenbergnvi: fix segfault and DBCREATE warning