High performance message passing library Also known as: openmpi

Current versions

Revision: 2

open-mpi requires the following formulae to be installed:
gcc 7.3.0_1 GNU compiler collection
libevent 2.1.8 Asynchronous event library

Reverse dependencies

The following formulae require open-mpi to be installed:
gmsh 3.0.6_1 3D finite element grid generator with CAD engine
boost-mpi 1.66.0_1 C++ library for C++/MPI interoperability
bsponmpi 0.3_2 Implements the BSPlib standard on top of MPI
lammps 2017-08-11_3 Molecular Dynamics Simulator
cp2k 5.1_1 Quantum chemistry and solid state physics software package

Recent formula history

FX Coudert open-mpi: phase out :fortran
ilovezfs open-mpi: always build with C++11
ilovezfs open-mpi: fix test (#21787)
ilovezfs open-mpi: set MACOSX_DEPLOYMENT_TARGET (#21785)
ilovezfs open-mpi 3.0.0

Formula code at GitHub