Scalable Web Platform by Extending NGINX with Lua

Current version

openresty requires the following formulae to be installed:
pcre 8.42 Perl compatible regular expressions library
postgresql 10.3 Object-relational database system
geoip 1.6.12 This library is for the GeoIP Legacy format (dat)

Recent formula history

Denis Denisov Migration Homebrew/homebrew-nginx openresty (#330)
Junwei Wang openresty (#316)
WenMing OpenResty v1.11.2.3 (#283)
Denis Denisov openresty: fix override directory

Formula code at GitHub