OpenShift command-line interface tools

Current versions:
1.3.1 1.4.0-alpha.0 HEAD



openshift-cli requires the following formula to be installed:

Formula history

Adrian Gonzalez openshift-cli 1.3.1 (devel)
Eli Young openshift-cli 1.3.0 and 1.4.0-alpha.0 (devel)
Mike McQuaid Use hash rockets again. (#5177)
Mike McQuaid Use Ruby 1.9+ symbol hash keys in all formulae. (#4942)
Eli Young openshift-cli 1.3.0-rc1 (devel) (#4632)
Donovan Muller openshift-cli: add socat required dependency to devel block
Eli Young openshift-cli: only build the client commands
Eli Young openshift-cli 1.3.0-alpha.3 (devel) (#3844)
Eli Young openshift-cli 1.2.1
Patrick Tescher openshift-cli 1.2.0
Show all revisions of this formula