openvdb

Sparse volume processing toolkit
http://www.openvdb.org/

Current versions
5.0.0
HEAD

openvdb requires the following formulae to be installed:
openexr 2.2.0 High dynamic-range image file format
ilmbase 2.2.0 OpenEXR ILM Base libraries (high dynamic-range image file format)
tbb 2018_U1 Rich and complete approach to parallelism in C++
jemalloc 5.0.1 malloc implementation emphasizing fragmentation avoidance
boost 1.65.1 Collection of portable C++ source libraries
glfw 3.2.1 Multi-platform library for OpenGL applications

Formula history

ilovezfs openvdb 5.0.0
ilovezfs openvdb: fix formula bugs with paths to deps (#18764)
David Coeurjolly openvdb: update checksum
ilovezfs Revert "openvdb: fix checksum"
ilovezfs openvdb: fix checksum
ilovezfs openvdb 4.0.2
ilovezfs openvdb 4.0.1
JCount openvdb: revison for glfw
ilovezfs openvdb 4.0.0
ilovezfs openvdb 3.2.0
Show all revisions of this formula