passenger

Server for Ruby, Python, and Node.js apps via Apache/NGINX
https://www.phusionpassenger.com/

Current versions
5.1.11
HEAD

passenger requires the following formulae to be installed:
pcre 8.41 Perl compatible regular expressions library
openssl 1.0.2l SSL/TLS cryptography library

Reverse dependencies

The following formula requires passenger to be installed:
nginx 1.12.2 HTTP(S) server and reverse proxy, and IMAP/POP3 proxy server

Formula history

ilovezfs Use “squiggly” heredocs.
Camden Narzt passenger 5.1.11
FX Coudert passenger 5.1.10
ilovezfs passenger 5.1.8
ilovezfs passenger 5.1.7
Camden Narzt passenger 5.1.6
Camden Narzt passenger 5.1.5
Camden Narzt passenger 5.1.4
Camden Narzt passenger 5.1.3
Hongli Lai (Phusion) passenger 5.1.2
Show all revisions of this formula