passpie

Manage login credentials from the terminal
https://github.com/marcwebbie/passpie

Current versions
1.6.0
HEAD

Revision: 1

passpie requires the following formulae to be installed:
python@2 2.7.14_3 Interpreted, interactive, object-oriented programming language
gnupg 2.2.6 GNU Pretty Good Privacy (PGP) package

Recent formula history

ilovezfs passpie: depend on python@2
ilovezfs passpie: rename python@2 dependency
ilovezfs passpie: depend on python instead of :python
ilovezfs passpie: depend on gnupg instead of :gpg
ilovezfs passpie 1.6.0

Formula code at GitHub