pgcli

CLI for Postgres with auto-completion and syntax highlighting
https://pgcli.com/

Current version
1.8.1

pgcli requires the following formulae to be installed:
libpq 9.6.6 Postgres C API library
openssl 1.0.2m SSL/TLS cryptography library

Formula history

ilovezfs pgcli 1.8.1
Thomas Roten pgcli: fix cli-helpers dependency out-of-date
ilovezfs pgcli 1.8.0
Jan Viljanen pgcli: depend on libpq
ilovezfs pgcli: vendor libpq and drop :postgresql requirement
ilovezfs pgcli 1.7.0
ilovezfs pgcli 1.6.0
Viktor Szakats pgcli: secure url(s)
ilovezfs pgcli 1.5.1
Irina Truong pgcli 1.5.0
Show all revisions of this formula