pgtap

Unit testing framework for PostgreSQL

Formula was removed
Last versions were:
0.96.0HEAD

Homepage:http://pgtap.org/

Dependencies

pgtap requires the following formula to be installed:

Formula history

ilovezfspgtap: migrate to boneyard (#5028)
Mike McQuaidUse Ruby 1.9+ symbol hash keys in all formulae. (#4942)
Dominyk Tillerpgtap: revision to ditch conflict
ilovezfspgtap 0.96.0
Dominyk Tillerpgtap: conflicts_with mytop
Dominyk Tillerpgtap: fix typo
Dominyk Tillerpgtap 0.95.0
Baptiste Fontainepgtap: use https urls
Nikolaus WittensteinAdd descriptions to all remaining homebrew packages
Jack NagelUse opt helpers instead of hardcoded paths
Show all revisions of this formula