Static analyzer for PHP This formula is keg-only.

Current versions

phan@0.8 requires the following formulae to be installed:
composer 1.6.3 Dependency Manager for PHP
php70-ast 0.1.5 exposing PHP 7 abstract syntax tree
php70 7.0.27_19 PHP Version 7.0

Recent formula history

BePsvPT add phan 0.11.0, update phan 0.10 and remove phan 0.9
Jan Viljanen phan: add conflict statements to all phan formulas
Tyson Andre Update Phan 0.8 and 0.10 to the latest release.
Tyson Andre Update phan 0.8 and 0.9 to the latest Phan release
Tyson Andre phan: 0.8.8, 0.9.6 (new formula), 0.10.0 php7x-ast: 0.1.5

Formula code at GitHub