This extension is a PHP binding for Google LevelDB

Current versions

php53-leveldb requires the following formulae to be installed:
autoconf 2.69 Automatic configure script builder
php53 5.3.29_8 PHP Version 5.3
leveldb 1.20_2 Key-value storage library with ordered mapping

Recent formula history

ilovezfs php53-leveldb: bottle revision to rebuild.
Andreas Braun Add description for leveldb formula
Andy Blyler php53-leveldb: convert from sha1 to sha256
Andy Blyler fix style issues
Andy Blyler Update URLs to use HTTPS

Formula code at GitHub