php53-libvirt

PHP bindings for libvirt virtualization toolkit
http://libvirt.org/php

Current version
0.4.8

php53-libvirt requires the following formulae to be installed:
autoconf 2.69 Automatic configure script builder
pkg-config 0.29.2 Manage compile and link flags for libraries
libvirt 3.8.0 C virtualization API

Formula history

Baptiste Fontaine php53-libvirt: audit fixes
Andy Blyler fix style issues
Jack Nagel Move abstract classes out of Formula directory
Jack Nagel Revert "Move abstract classes out of Formula directory"
Jack Nagel Move abstract classes out of Formula directory
Lucas Massive brew audit fix
Lucas Fix brew warning version : "redundant version…"
Andy Blyler update libvirt extension to 0.4.8 - move from git branch to downloaded tar - fixes issue where new autoconf was preventing automake from running
Jose Diaz-Gonzalez Remove whitespace
Patrick Li Use opt_prefix instead of prefix This will remove the dependency on a specific version of libraries.
Show all revisions of this formula