php53-swoole

Event-driven asynchronous & concurrent networking engine for PHP.
https://pecl.php.net/package/swoole

Current versions
1.8.11-stable
HEAD

php53-swoole requires the following formula to be installed:
autoconf 2.69 Automatic configure script builder

Recent formula history

Carlo update swoole to 1.8.11-stable
Jan Viljanen php5x-swoole 1.8.8
andot Update swoole to 1.8.7
andot change the url back to https
andot Update swoole from 1.7.17 to 1.8.1

Formula code at GitHub