php54-memcached

Memcached via libmemcached library
https://pecl.php.net/package/memcached

Current versions
2.2.0
HEAD

Revision: 3

php54-memcached requires the following formulae to be installed:
autoconf 2.69 Automatic configure script builder
php54 5.4.45_7 PHP Version 5.4
pkg-config 0.29.2 Manage compile and link flags for libraries
php54-igbinary 2.0.5 Drop in replacement for the standard php serializer
igbinary 2.0.5 Drop in replacement for the standard php serializer.
libmemcached 1.0.18_2 C and C++ client library to the memcached server

Reverse dependencies

The following formula requires php54-memcached to be installed:
php54-molten 0.1.1_1 PHP extension for Molten

Recent formula history

Mike McQuaid php54-memcached: use <<~EOS.
BePsvPT igbinary 2.0.4
BePsvPT igbinary 2.0.3 update and dependency refresh
Jan Viljanen igbinary 2.0.1
leo108 php-memcached: use --disable-memcached-sasl instead of --enable-memcached-sasl

Formula code at GitHub