php56-amqp

Communicates with any AMQP 0-9-1 compatible server.
https://pecl.php.net/package/amqp

Current versions
1.9.3
HEAD

php56-amqp requires the following formulae to be installed:
autoconf 2.69 Automatic configure script builder
php56 5.6.33_9 PHP Version 5.6
rabbitmq-c 0.8.0 RabbitMQ C client

Recent formula history

Aurimas Niekis phpxx-amqp 1.9.3
Emir Beganovic php-amqp: 1.9.1
Francis Besset Update amqp extension to 1.7.1
Romain Neutron Update amqp extension to 1.7.0
Romain Neutron Update PHP 5 AMQP to version 1.6.1

Formula code at GitHub