php71-memcached

Memcached via libmemcached library
https://pecl.php.net/package/memcached

Current versions
3.0.3
HEAD

Revision: 3

php71-memcached requires the following formulae to be installed:
autoconf 2.69 Automatic configure script builder
php71 7.1.13_24 PHP Version 7.1
pkg-config 0.29.2 Manage compile and link flags for libraries
php71-igbinary 2.0.5 Igbinary is a replacement for the standard php serializer.
igbinary 2.0.5 Drop in replacement for the standard php serializer.
libmemcached 1.0.18_2 C and C++ client library to the memcached server

Recent formula history

Mike McQuaid php71-memcached: use <<~EOS.
BePsvPT igbinary 2.0.5 for php7x dependencies
BePsvPT igbinary 2.0.4
BePsvPT igbinary 2.0.3 update and dependency refresh
Martin Danielsson php71-memcached 3.0.3

Formula code at GitHub