pinentry

Passphrase entry dialog utilizing the Assuan protocol
https://www.gnupg.org/related_software/pinentry/

Current version
1.1.0

Revision: 1

pinentry requires the following formulae to be installed:
pkg-config 0.29.2 Manage compile and link flags for libraries
libgpg-error 1.29 Common error values for all GnuPG components
libassuan 2.5.1 Assuan IPC Library
gtk+ 2.24.32_2 GUI toolkit

Reverse dependencies

The following formulae require pinentry to be installed:
lastpass-cli 1.3.0 LastPass command-line interface tool

Recent formula history

Riley Avron pinentry: build pinentry-tty
chdiza pinentry 1.1.0
Koen Rouwhorst pinentry 1.0.0
Philip May pinentry: added optional gtk+ dependency
Dominyk Tiller pinentry: disable qt5 detection

Formula code at GitHub