poco

C++ class libraries for building network and internet-based applications

Current versions:
1.7.8p3HEAD

Homepage:https://pocoproject.org/

Dependencies

poco requires the following formulae to be installed:

Formula history

equal-l2poco 1.7.8p3
Steven Hahnpoco 1.7.8p1
FX Coudertpoco: update sha256, bump revision
Steven Hahnpoco 1.7.8
ilovezfspoco 1.7.7
Mike McQuaidpoco: rubocop tweaks.
ilovezfspoco 1.7.6
Viktor Szakatspoco: use secure urls (#5771)
Mike McQuaidUse hash rockets again. (#5177)
Mike McQuaidUse Ruby 1.9+ symbol hash keys in all formulae. (#4942)
Show all revisions of this formula