ponyc

Object-oriented, actor-model, capabilities-secure programming language
https://www.ponylang.org/

Current version
0.19.1

ponyc requires the following formulae to be installed:
llvm@3.9 3.9.1_1 Next-gen compiler infrastructure
libressl 2.5.5 Version of the SSL/TLS protocol forked from OpenSSL
pcre2 10.30 Perl compatible regular expressions library with a new API

Reverse dependencies

The following formula requires ponyc to be installed:
pony-stable 0.1.0 Dependency manager for the Pony language

Formula history

Sean T Allen ponyc 0.19.1
Sean T Allen ponyc 0.19.0
Sean T Allen ponyc 0.18.1
Sean T Allen ponyc 0.18.0
Sean T Allen ponyc 0.17.0
Sean T Allen ponyc 0.16.1
Sean T Allen ponyc 0.16.0
Sean T Allen ponyc 0.15.0
Sean T Allen ponyc 0.14.0
Sean T Allen ponyc 0.13.2
Show all revisions of this formula