poppler

PDF rendering library (based on the xpdf-3.0 code base)

Current version:
0.52.0

Homepage:https://poppler.freedesktop.org/

Dependencies

poppler requires the following formulae to be installed:

Reverse dependencies

The following formulae require poppler to be installed:

Formula history

FX Coudertpoppler: add missing conflicts (#10103)
Ed Porraspoppler 0.52.0
Ed Porraspoppler 0.51.0
Tomasz Pajorpoppler 0.50.0
Ed Porraspoppler 0.49.0
ilovezfspoppler: qt5 option needs c++11 (#6004)
ilovezfsRevert "poppler: fix qt5 option (#5864)" (#5976)
ilovezfspoppler: fix qt5 option (#5864)
Mike McQuaidpoppler: remove Qt4 support.
Ed Porraspoppler 0.48.0
Show all revisions of this formula