Strongly typed programming language that compiles to JavaScript

Current versions:
0.10.1 HEAD

Homepage: http://www.purescript.org


purescript requires the following formulae to be installed:

Formula history

ilovezfs purescript 0.10.1
ilovezfs purescript: fix optparse-applicative issue
ilovezfs purescript 0.10.0-rc1 (devel) (#5237)
Mike McQuaid Use hash rockets again. (#5177)
Mike McQuaid Use Ruby 1.9+ symbol hash keys in all formulae. (#4942)
ilovezfs purescript 0.9.3
ilovezfs purescript: switch to upstream fix
ilovezfs purescript 0.9.2
Srepfler Srdan purescript 0.9.1
ilovezfs purescript 0.9.0 (devel)
Show all revisions of this formula