pyside

Python bindings for Qt

Formula was removed
Last versions were:
1.2.2HEAD

Homepage:https://wiki.qt.io/PySide

Dependencies

pyside requires the following formulae to be installed:

Reverse dependencies

The following formula requires pyside to be installed:

Formula history

Mike McQuaidpyside: migrate to boneyard (#5725)
Mike McQuaidUse hash rockets again. (#5177)
Mike McQuaidUse Ruby 1.9+ symbol hash keys in all formulae. (#4942)
Xu Chengpyside: use sphinx-doc
Tim D. Smithpyside: use opt path for qt
Tim D. Smithpyside: fix multi-python support
Dominyk Tillerpyside: update head
Xu Chengpyside: fix python 3 build
Nikolaus WittensteinAdd descriptions to all remaining homebrew packages
Dominyk Tillerpyside: fix url
Show all revisions of this formula