qca

Qt Cryptographic Architecture (QCA)
http://delta.affinix.com/qca/

Current versions
2.1.3
HEAD

Revision: 2

qca requires the following formulae to be installed:
cmake 3.11.1 Cross-platform make
pkg-config 0.29.2 Manage compile and link flags for libraries
qt 5.10.1 Cross-platform application and UI framework
openssl 1.0.2o_1 SSL/TLS cryptography library
botan 2.6.0 Cryptographic algorithms and formats library in C++
libgcrypt 1.8.2 Cryptographic library based on the code from GnuPG
gnupg 2.2.6 GNU Pretty Good Privacy (PGP) package
nss 3.36.1 Libraries for security-enabled client and server applications
pkcs11-helper 1.22 Library to simplify the interaction with PKCS#11

Recent formula history

ilovezfs qca: depend on gnupg instead of :gpg
sl1pkn07 qca: fix installation location of Qt plugins
Misty De Meo qca: use full_index patch
Gautham Goli qca: Remove with-graphviz option for doxygen dependency
Gautham Goli qca: Fix ComponentsOrder violations

Formula code at GitHub