quast

QUAST: Quality Assessment Tool for Genome Assemblies
http://cab.spbu.ru/software/quast/

Current version
4.6.1

quast requires the following formulae to be installed:
matplotlib 2.0.2 Python 2D plotting library
e-mem 1.0.1 Efficiently compute MEMs between large genomes

Reverse dependencies

The following formula requires quast to be installed:
rampart 0.12.2 Configurable de novo assembly pipeline

Recent formula history

ilovezfs quast 4.6.1
alexeigurevich quast formula: fixed matplotlib dependency
alexeigurevich quast 4.6.0
tmozgach quast: depends on matplotlib for Linux (#6156)
alexeigurevich quast 4.5

Formula code at GitHub