Cross-platform C++ XMPP client and server library

Current versions

Revision: 2

qxmpp requires the following formula to be installed:
qt 5.10.1 Cross-platform application and UI framework

Recent formula history

ilovezfs Use “squiggly” heredocs.
ilovezfs qxmpp: use assert_predicate instead of File.exist?
Mike McQuaid qxmpp: rename qt5 to qt.
Mike McQuaid qxmpp: add test.
Mike McQuaid qxmpp: use Qt5.

Formula code at GitHub