rabbitmq

Messaging broker
https://www.rabbitmq.com

Current version
3.6.14

rabbitmq requires the following formulae to be installed:
xz 5.2.3 General-purpose data compression with high compression ratio
erlang 20.1.7 Programming language for highly scalable real-time systems

Formula history

Michael Klishin rabbitmq 3.6.14 (#20363)
ilovezfs rabbitmq 3.6.13
ilovezfs Use “squiggly” heredocs.
Ben Ransford rabbitmq: put /usr/sbin in $PATH so we can find sysctl (#18580)
Michael Klishin rabbitmq: do not enable rabbitmq-management-visualiser (#18346)
Michael Klishin rabbitmq: download packages from Bintray (#18342)
JCount rabbitmq 3.6.12
ilovezfs rabbitmq 3.6.11 (#17332)
Gonçalo Tomás rabbitmq: depend on erlang@19
FX Coudert rabbitmq: remove Leopard-specific dependency
Show all revisions of this formula