rabbitmq-c

RabbitMQ C client
https://github.com/alanxz/rabbitmq-c

Current versions
0.8.0
HEAD

rabbitmq-c requires the following formulae to be installed:
pkg-config 0.29.2 Manage compile and link flags for libraries
cmake 3.10.0 Cross-platform make
popt 1.16 Library like getopt(3) with a number of enhancements
openssl 1.0.2m SSL/TLS cryptography library

Reverse dependencies

The following formulae require rabbitmq-c to be installed:
php53-amqp 1.9.1 Communicates with any AMQP 0-9-1 compatible server.
php54-amqp 1.9.1 Communicates with any AMQP 0-9-1 compatible server.
php55-amqp 1.9.1 Communicates with any AMQP 0-9-1 compatible server.
php56-amqp 1.9.1 Communicates with any AMQP 0-9-1 compatible server.
php70-amqp 1.9.1 Communicates with any AMQP 0-9-1 compatible server.
php71-amqp 1.9.1 Communicates with any AMQP 0-9-1 compatible server.

Formula history

FX Coudert rabbitmq-c: drop universal
ilovezfs rabbitmq-c 0.8.0
Tomasz Pajor rabbitmq-c 0.7.1
Dominyk Tiller rabbitmq-c: fix args syntax
Guo Xiao rabbitmq-c 0.7.0
Nikolaus Wittenstein Add descriptions to all remaining homebrew packages
Brett Koonce rabbitmq-c 0.5.2
Mike McQuaid rabbitmq-c: general cleanup.
Alan Antonuk rabbitmq-c formula enhancements.
Brett Koonce rabbitmq-c: rabbitmq-codegen 3.3.1
Show all revisions of this formula