riak

Distributed database
http://basho.com/products/riak-kv/

Current version
2.2.3

riak requires the following formula to be installed:
erlang@17 17.5.6.9 Programming language for highly scalable real-time systems

Reverse dependencies

The following formulae require riak to be installed:
php53-riak 1.2.0 Riak client for PHP.
php54-riak 1.2.0 Riak client for PHP.
php55-riak 1.2.0 Riak client for PHP.
php56-riak 1.2.0 Riak client for PHP.

Formula history

ilovezfs riak 2.2.3
ilovezfs riak 2.2.2 (#11783)
ilovezfs riak: use https for stable url
Srepfler Srdan riak 2.2.0 (#9011)
Mike McQuaid Use hash rockets again. (#5177)
Mike McQuaid Use Ruby 1.9+ symbol hash keys in all formulae. (#4942)
Tomasz Pajor riak 2.1.4
Viktor Szakats riak: use secure homepage and update it (redirect to http)
Doug Rohrer riak 2.1.3
Doug Rohrer riak 2.1.2
Show all revisions of this formula