Command-line YAML parser

Current versions

Revision: 3

shyaml requires the following formulae to be installed:
python 3.6.4_4 Interpreted, interactive, object-oriented programming language
libyaml 0.1.7 YAML Parser

Recent formula history

ilovezfs shyaml: revision for python
ilovezfs shyaml: rename python dependency
ilovezfs shyaml: depend on python3 instead of :python3
ilovezfs Use “squiggly” heredocs.
Zhiming Wang shyaml 0.5.0

Formula code at GitHub