somagic-tools

Tools to extract firmware from EasyCAP
https://code.google.com/archive/p/easycap-somagic-linux/

Current version
1.1

somagic-tools requires the following formulae to be installed:
libusb 1.0.21 Library for USB device access
libgcrypt 1.8.1 Cryptographic library based on the code from GnuPG

Reverse dependencies

The following formula requires somagic-tools to be installed:
somagic 1.1 Linux capture program for the Somagic variants of EasyCAP

Formula history

Dominyk Tiller various: update remaining googlecode URLs
Nikolaus Wittenstein Add descriptions to all remaining homebrew packages
Yuval Adam add somagic and somagic-tools