sqlparse

Non-validating SQL parser
https://github.com/andialbrecht/sqlparse

Current version
0.2.4

sqlparse requires the following formula to be installed:
python@2 2.7.14_3 Interpreted, interactive, object-oriented programming language

Recent formula history

ilovezfs sqlparse: depend on python@2
ilovezfs sqlparse: rename python@2 dependency
ilovezfs sqlparse: depend on python instead of :python
ilovezfs Use “squiggly” heredocs.
ilovezfs sqlparse 0.2.4

Formula code at GitHub