suil

lightweight C library for loading and wrapping LV2 plugin UIs

Current version:
0.8.2

Homepage:https://drobilla.net/software/suil/

Dependencies

suil requires the following formulae to be installed:

Formula history

Tom Schoonjanssuil: fix test (#13349)
Mike McQuaidsuil: remove Qt4 support.
Mike McQuaidUse hash rockets again. (#5177)
Mike McQuaidUse Ruby 1.9+ symbol hash keys in all formulae. (#4942)
Martin Afanasjewsuil: remove non-existent support for Qt 5
Viktor Szakatssuil: use secure urls
Dominyk Tillersuil: particularly fussy style nit
Davidsuil 0.8.2 (new formula)