thefuck

Programatically correct mistyped console commands
https://github.com/nvbn/thefuck

Current versions
3.25
HEAD

Revision: 1

thefuck requires the following formula to be installed:
python3 3.6.4_2 Interpreted, interactive, object-oriented programming language

Recent formula history

ilovezfs thefuck: depend on python3 instead of :python3
ilovezfs thefuck 3.25
Jakub Beneš thefuck: fix caveat (#20043)
ilovezfs Use “squiggly” heredocs.
ilovezfs thefuck: update resources

Formula code at GitHub