tmux

Terminal multiplexer

Current versions:
2.4HEAD

Homepage:https://tmux.github.io/

Dependencies

tmux requires the following formulae to be installed:

Reverse dependencies

The following formula requires tmux to be installed:

Formula history

ilovezfstmux 2.4
JCounttmux: revision for libevent
Tim Heckmantmux: make utf8proc support optional
Joshua Rubintmux: enable utf8proc
Dominyk Tillertmux: squash unnecessary block
Thadeus Flemingtmux 2.3
Sardorbek Imomalievtmux: update completion source.
Joshua Rubintmux 2.2
deluxebraintmux: fix support for 'tmux killw\; detach'
Darren Chengtmux: remove examples directory from HEAD install
Show all revisions of this formula