trafficserver

HTTP/1.1 compliant caching proxy server

Current versions:
7.0.0HEAD

Homepage:https://trafficserver.apache.org/

Dependencies

trafficserver requires the following formulae to be installed:

Formula history

Mike McQuaidtrafficserver: remove ENV.enable_warnings no-op.
Tomasz Pajortrafficserver: remove deprecated spdy support
ilovezfstrafficserver 7.0.0
ilovezfstrafficserver 6.2.0
Jerzeraktrafficserver 6.1.1
Dominyk Tillertrafficserver: use append_lines
Dominyk Tillertrafficserver: remove redundant env tweak
Dominyk Tillertrafficserver: only write USER once
Dominyk Tillertrafficserver: set USER postinstall
Dominyk Tillertrafficserver: fix default paths
Show all revisions of this formula