travis

Command-line client for Travis CI
https://github.com/travis-ci/travis.rb/

Current version
1.8.8

Revision: 3

travis requires the following formula to be installed:
ruby 2.5.1 Powerful, clean, object-oriented scripting language

Recent formula history

commitay travis: depend on ruby if <= sierra
commitay travis: depend on ruby instead of :ruby
Chongyu Zhu travis: revision for ruby
commitay travis 1.8.8 (new formula)

Formula code at GitHub